<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />


        <link rel="icon" type="image/png" href="https://www.connectionsplus.ca/wp-content/uploads/2014/01/favicon.gif" />
    
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.connectionsplus.ca/xmlrpc.php" />

<!--[if IE 7]>
  <link rel="stylesheet" href="/css/font-awesome-ie7.min.css">
<![endif]-->


<!-- This site is optimized with the Yoast SEO plugin v6.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>34 tech giants sign Cybersecurity Tech Accord - Connections +</title>
<meta name="description" content="Upwards of 34 global technology and security companies have announced the creation of the Cybersecurity Tech Accord, which its members described as a watershed agreement among the largest-ever group of companies agreeing to defend all customers everywhere from malicious attacks by cybercriminal enterprises and nation"/>
<meta name="news_keywords" content="cabling, networks, telecomm, technology" />
<meta name="original-source" content="https://www.connectionsplus.ca/34-tech-giants-sign-cybersecurity-tech-accord/1002879970/" />
<link rel="canonical" href="https://www.connectionsplus.ca/34-tech-giants-sign-cybersecurity-tech-accord/1002879970/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="34 tech giants sign Cybersecurity Tech Accord - Connections +" />
<meta property="og:description" content="Upwards of 34 global technology and security companies have announced the creation of the Cybersecurity Tech Accord, which its members described as a watershed agreement among the largest-ever group of companies agreeing to defend all customers everywhere from malicious attacks by cybercriminal enterprises and nation" />
<meta property="og:url" content="https://www.connectionsplus.ca/34-tech-giants-sign-cybersecurity-tech-accord/1002879970/" />
<meta property="og:site_name" content="Connections +" />
<meta property="article:publisher" content="https://www.facebook.com/connectionsplus2014" />
<meta property="article:section" content="Cabling" />
<meta property="article:published_time" content="2018-04-18T12:23:14-04:00" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.connectionsplus.ca\/","name":"Connections +","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.connectionsplus.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.connectionsplus.ca\/34-tech-giants-sign-cybersecurity-tech-accord\/1002879970\/","sameAs":["https:\/\/www.facebook.com\/connectionsplus2014","https:\/\/twitter.com\/connplus2014"],"@id":"#organization","name":"Connections+","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Connections + &raquo; Feed" href="https://www.connectionsplus.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connections + &raquo; Comments Feed" href="https://www.connectionsplus.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connections + &raquo; 34 tech giants sign Cybersecurity Tech Accord Comments Feed" href="https://www.connectionsplus.ca/34-tech-giants-sign-cybersecurity-tech-accord/1002879970/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.connectionsplus.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=2ac5a8b1e172f1cbf77f399edac0aa66"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.connectionsplus.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=2ac5a8b1e172f1cbf77f399edac0aa66' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.connectionsplus.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=2ac5a8b1e172f1cbf77f399edac0aa66' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.connectionsplus.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.connectionsplus.ca/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.connectionsplus.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.connectionsplus.ca/wp-content/themes/pubx/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-styles-css'  href='https://www.connectionsplus.ca/wp-content/themes/strappress/admin/layouts/pubx.min.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.connectionsplus.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.connectionsplus.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff|mp4","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"connectionsplus.ca","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.connectionsplus.ca/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.connectionsplus.ca/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.connectionsplus.ca/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.connectionsplus.ca/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=2ac5a8b1e172f1cbf77f399edac0aa66'></script>
<script type='text/javascript' src='https://www.connectionsplus.ca/wp-content/themes/strappress/js/bootstrap.js?ver=2ac5a8b1e172f1cbf77f399edac0aa66'></script>
<script type='text/javascript' src='https://www.connectionsplus.ca/wp-content/themes/strappress/js/strap-extras.js?ver=2ac5a8b1e172f1cbf77f399edac0aa66'></script>
<link rel='https://api.w.org/' href='https://www.connectionsplus.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.connectionsplus.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.connectionsplus.ca/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.connectionsplus.ca/?p=1002879970' />
<link rel="alternate" type="application/json+oembed" href="https://www.connectionsplus.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.connectionsplus.ca%2F34-tech-giants-sign-cybersecurity-tech-accord%2F1002879970%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.connectionsplus.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.connectionsplus.ca%2F34-tech-giants-sign-cybersecurity-tech-accord%2F1002879970%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.connectionsplus.ca/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.connectionsplus.ca/?wordfence_lh=1&hid=7C42500A40F92737CBFD94563788539B');
</script>    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><!-- Begin comScore Tag --> 
<script> 
var _comscore = _comscore || []; 
_comscore.push({ c1: "2", c2: "12982857" }); 
(function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); 
</script> 
<noscript> 
<img src="http://b.scorecardresearch.com/p?c1=2&c2=12982857&cv=2.0&cj=1" /> 
</noscript> 
<!-- End comScore Tag --> 
<script type="text/javascript">
			// indeed jobs module
			var ind_pub = "8929260546651863";
			var ind_q = "(cabling or A/V or MIS or network)"; // query
			var ind_l = "";
			var ind_chnl = "cns_web";
			var ind_n = 5; // number of jobs

			var ind_d = "https://ca.indeed.com";
			var ind_el = "indJobContent"; // element
			var ind_pf = ""; // id prefix
			var ind_t = 80; // number of title characters
			var ind_c = 30; // number of location characters

			window.onload = function(e) {
				var titles = ["owner","farm owner","partner","farm partner","owner/operator","co-owner","president/owner","president","pres","president & board member","gen mgr","chief executive officer","director","ceo","pres/board member","pres/ceo"];
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(";");
				for(var i = 0; i < ca.length; i++) {
					var c = ca[i];
					while(c.charAt(0) == " ") {
						c = c.substring(1);
					}
					if(c.indexOf("IND_RQ=") == 0) {
						var ind = c.substring(7, c.length);
						var ind_var = ind.split("&");
						for(var j = 0; j < ind_var.length; j++) {
							var pair = ind_var[j];
							var pair_pair = pair.split("=");
							if(pair_pair[0] == "q") {
								var title = pair_pair[1].toLowerCase().trim();
								if(titles.indexOf(title) >= 0) {
									document.getElementById("indeed_widget_wrapper").innerHTML = "<a rel=\"nofollow\" href=\"https://www.indeed.com/hire?indpubnum=8929260546651863&chnl=cns_web\"><img src=\"https://d2wqp97cin3huh.cloudfront.net/Dradis-Ads-for-Publishers/A-Dual/A-300x250Publishers.gif\" width=\"300\" height=\"250\" alt=\"Post a Job\"></a>";
								}
								break;
							}
						}
						break;
					}
				}
			};
		</script>
<style type="text/css">

			#indeed_widget_wrapper {
				height: auto;
			}
			#indJobContent a {
				clear: both;
				font-size: 14px;
				font-weight: bold;
				line-height: 20px;

				text-decoration: underline;
				color: #077aef;
			}
				#indJobContent a:hover, #indJobContent a:focus {
					text-decoration: none;
				}

			#indJobContent .job {
				background: #ececec;
				position: relative;
				min-height: 20px;
				padding: 7px;
				display: block;
				font-size: 14px;
			}
			#indJobContent #job_1,
			#indJobContent #job_3,
			#indJobContent #job_5 {
				background: #e1e1e1;
			}

			#indeed_link {
				position: absolute;
				right: 5px;
				top: 0px;
				text-decoration: none;
				margin: 0;
				padding: 0;
			}
			#indeed_link a, #indeed_link a img {
				padding: 0;
				margin: 0;
				border: 0;
				box-shadow: none;
			}

			#indeed_more {
				background: #e1e1e1;
				text-align: right;
				color: #077aef;
				padding: 5px 0 5px 0;
			}
				#indeed_more a {
					text-decoration: underline;
					color: #077aef;
				}
				#indeed_more a:hover, #indeed_more a:active {
					text-decoration: none;
				}
		
			.moduletable h3 {
				background: #272727;
				color: #fff;
				display: block;
				height: 28px;
				line-height: 28px;
				margin-bottom: 0;
				margin-left: 0;
				margin-right: 0;
				margin-top: 0;
				padding-bottom: 0;
				padding-left: 7px;
				padding-right: 0;
				padding-top: 0;
				text-transform: uppercase;
				font: normal bold 16px/28px Arial,sans-serif;
			}
			</style>
			<!-- BEGIN GADWP v5.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11137870-35', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
 
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
  <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
  <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->

<!-- dfp start -->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/17493223/AN_BigBox1_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox2_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-1').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox3_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-2').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox4_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-3').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox5_300x250', [300, 250], 'div-gpt-ad-1492717697146-4').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_BigBox6_300x250', [300, 250], 'div-gpt-ad-1492717697146-5').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_LeaderBoard_728x90', [728, 90], 'div-gpt-ad-1492717697146-6').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_MobileBannerA_300x50', [300, 50], 'div-gpt-ad-1492717697146-7').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/17493223/AN_MobileBannerB_300x50', 'div-gpt-ad-1492717697146-8').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_SplashAd_640x480', [640, 480], 'div-gpt-ad-1492717697146-9').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_1x1_Tracker', [2, 2], 'div-gpt-ad-1492717697146-10').addService(googletag.pubads());
    googletag.defineSlot('/17493223/East_FLOOR_960x100', [960, 100], 'div-gpt-ad-1492717697146-11').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_Banner1_468x60', [468, 60], 'div-gpt-ad-1451581644708-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_AD1_225x90', [225, 90], 'div-gpt-ad-1481570981219-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox1_300x60', [300, 60], 'div-gpt-ad-1481570981219-8').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox2_300x60', [300, 60], 'div-gpt-ad-1481570981219-9').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox3_300x60', [300, 60], 'div-gpt-ad-1481570981219-10').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox4_300x60', [300, 60], 'div-gpt-ad-1481570981219-11').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox5_300x60', [300, 60], 'div-gpt-ad-1481570981219-12').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_NanoBox6_300x60', [300, 60], 'div-gpt-ad-1481570981219-13').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250', [630, 250], 'div-gpt-ad-1481570981219-14').addService(googletag.pubads());
    googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250', [630, 250], 'div-gpt-ad-1481570981219-15').addService(googletag.pubads());

    
    googletag.pubads().setTargeting('SiteCategory',[',,34-tech-giants-sign-cybersecurity-tech-']);        
    googletag.pubads().setTargeting('Target_URL',['//34-tech-giants-sign-cybersecurity-tech-']);    
    googletag.pubads().setTargeting('Site_Tag', ['ConnectionsPlus']);

    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();    


  });
</script>

<!-- dfp end -->

<!-- needed for sharign buttons -->
<!-- twitter -->
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<!-- facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- google plus -->
<script src="https://apis.google.com/js/platform.js" async defer></script>
<!-- sharing buttons end -->


<!-- maps -->
     
    
</head>

<body class="post-template-default single single-post postid-1002879970 single-format-standard wp-custom-logo">

         
        <header class="masthead">   
        <div id="mega-menu" style="display:none;">
            <div class="container">
                <div class="row">
                    <div class="col-md-3">
                        <a href="https://www.connectionsplus.ca/"><img src="/wp-content/themes/pubx/images/logo-megamenu.png" alt="Connections Plus" class="logo" /></a>                              
                    </div>
                    <div class="col-md-9">
                        <a href="#" id="closemenu" class="pull-right">&times;</a>
                        <br/>
                        <a class="small" href="/subscribe/" class="btn btn-info"><strong>Subscribe</strong></a>                        
                    </div>
                </div>
                <br/>
                <div class="row">
                    <div class="col-sm-3">                        
                        <div class="main-menu">
                            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-1002879110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1002879110"><a href="https://www.connectionsplus.ca/">Home</a></li>
<li id="menu-item-125764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125764"><a href="/news/">News</a></li>
<li id="menu-item-125766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125766"><a href="/features/">Features</a></li>
<li id="menu-item-1002879429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002879429"><a href="/products">Products</a></li>
<li id="menu-item-1002879219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002879219"><a href="/webinars">Webinars</a></li>
<li id="menu-item-1002853315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002853315"><a href="/events">Events</a></li>
</ul></div>  
                        </div>
                        <div class="menu-sub-main-container"><ul id="menu-sub-main" class="menu"><li id="menu-item-1002879092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002879092"><a href="/tag/video">Videos</a></li>
<li id="menu-item-1002879095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002879095"><a href="https://www.connectionsplus.ca/mediakit/">Media Kit</a></li>
<li id="menu-item-1002879093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002879093"><a href="https://www.connectionsplus.ca/contact/">Contacts</a></li>
<li id="menu-item-1002879094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002879094"><a href="https://www.connectionsplus.ca/about/">About</a></li>
<li id="menu-item-1002879096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002879096"><a href="https://www.connectionsplus.ca/links/">Industry Links</a></li>
</ul></div>                          
                    </div>

                    <div class="col-sm-9">
                        <div class="row">
                            <div class="col-sm-8">
                                <h4>Topics</h4>
                                <div class="row">
                                    <div class="col-sm-6">
                                        <div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-1002879097" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1002879097"><a href="https://www.connectionsplus.ca/topic/cabling/">Cabling</a></li>
<li id="menu-item-1002879098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002879098"><a href="https://www.connectionsplus.ca/topic/clean-technology/">Clean Technology</a></li>
<li id="menu-item-1002879099" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1002879099"><a href="https://www.connectionsplus.ca/topic/communications-technology/">Communications Technology</a></li>
<li id="menu-item-1002879100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1002879100"><a href="https://www.connectionsplus.ca/topic/data-centres/">Data Centres</a></li>
<li id="menu-item-1002879101" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1002879101"><a href="https://www.connectionsplus.ca/topic/mobility/">Mobility</a></li>
</ul></div>  
                                    </div>

                                    <div class="col-sm-6">
                                        <div class="menu-topics-2-container"><ul id="menu-topics-2" class="menu"><li id="menu-item-1002879106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1002879106"><a href="https://www.connectionsplus.ca/topic/networks/">Networks</a></li>
<li id="menu-item-1002879107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1002879107"><a href="https://www.connectionsplus.ca/topic/standards/">Standards</a></li>
<li id="menu-item-1002879108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1002879108"><a href="https://www.connectionsplus.ca/topic/telecom/">Telecom</a></li>
<li id="menu-item-1002879109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1002879109"><a href="https://www.connectionsplus.ca/topic/the-cloud/">The Cloud</a></li>
</ul></div>  
                                    </div>
                                </div>

                                <br/>
                                <h4>Product Categories</h4>
                                <div class="row">
                                    <div class="col-sm-6">
                                        <div class="menu-products-categories-1-container"><ul id="menu-products-categories-1" class="menu"><li id="menu-item-1002879430" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879430"><a href="https://www.connectionsplus.ca/product-category/av/">A/V</a></li>
<li id="menu-item-1002879431" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879431"><a href="https://www.connectionsplus.ca/product-category/cabling/">Cabling</a></li>
<li id="menu-item-1002879432" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879432"><a href="https://www.connectionsplus.ca/product-category/connected-devices/">Connected Devices</a></li>
<li id="menu-item-1002879433" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879433"><a href="https://www.connectionsplus.ca/product-category/datacentres/">Datacentres</a></li>
<li id="menu-item-1002879434" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879434"><a href="https://www.connectionsplus.ca/product-category/enclosures-rack-cable-management/">Enclosures, Rack &#038; Cable Management</a></li>
</ul></div>  
                                    </div>

                                    <div class="col-sm-6">
                                        <div class="menu-product-categories-2-container"><ul id="menu-product-categories-2" class="menu"><li id="menu-item-1002879435" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879435"><a href="https://www.connectionsplus.ca/product-category/network-equipment/">Network Equipment</a></li>
<li id="menu-item-1002879436" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879436"><a href="https://www.connectionsplus.ca/product-category/testing-measurement/">Testing &#038; Measurement</a></li>
<li id="menu-item-1002879437" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879437"><a href="https://www.connectionsplus.ca/product-category/tools-equipment/">Tools &#038; Equipment</a></li>
<li id="menu-item-1002879438" class="menu-item menu-item-type-taxonomy menu-item-object-product-category menu-item-1002879438"><a href="https://www.connectionsplus.ca/product-category/wireless/">Wireless</a></li>
</ul></div>  
                                    </div>
                                </div>
                            </div>
                            <div class="col-sm-4">
                                <h4>Digital Edition</h4><a href="https://www.connectionsplus.ca/digital-archives/1002879926/">
<img src='https://www.connectionsplus.ca/wp-content/uploads/2018/03/ConnPlusMarch2018-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><a href="/digital-edition" class="btn btn-primary btn-lg btn-block">View Digital Edition</a>
<a href="/digital-archives" class="btn btn-default btn-block">Browse Print Archives</a>  
                            </div>         
                        </div>
                    </div>                             
                </div>
            </div>
        </div>

        <div class="hidden-xs ad">            
            <div class="container">                                
                <div id='div-gpt-ad-1492717697146-6' class="center-block text-center">
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-6'); });
                    </script>
                </div>
            </div>
        </div>   

        <div class="visible-xs ad">            
            <div class="container">                                
                <div id='div-gpt-ad-1492717697146-7' style='height:50px; width:300px;'  class="center-block text-center">
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-7'); }); 
                    </script> 
                </div>
            </div>
        </div>
    
        <div class="masthead-inner">             
            <nav role="navigation" id="navbar-wrapper">                   
                <div class="navbar navbar-default">       
                    <div class="container">                                                                                                             
                        <a href="#" id="btn-menu" class="menu-icon" title="Click to show site navigation"></a>                  
                        <a href="https://www.connectionsplus.ca/" title="Connections +" rel="home" class="logo">
                           <img src="https://www.connectionsplus.ca/wp-content/uploads/2014/01/footer-logo.png" alt="Connections +" class="img-resposnive"/>                            
                        </a>                        
                        
                        <a href="/subscribe/" class="btn btn-info" style="margin-top:20px;">Subscribe</a>
                        
                            <ul class="nav navbar-nav navbar-right  hidden-xs">                        
                                <li style="margin-top:20px;">
                                    <form role="search" method="get" class="navbar-form" action="https://www.connectionsplus.ca/" class="collapse" id="searchform">
                                        <input name="s" id="s" type="text" class="form-control" placeholder="Search">                                    
                                    </form>  
                                </li>
                            </ul>
                    </div>                               
                    <hr class="hr-head" />   
                </div>
            </nav> 
        </div>
    </header><!-- end of header -->  
    
    <div class="container">
        <div id="wrapper" class="clearfix">
            <div class="visible-print">
                <img src="https://www.connectionsplus.ca/wp-content/uploads/2014/01/footer-logo.png" alt="Connections +" />
            </div>
            	<div class="row">		
		<div class="col-md-9">			
			              <a href="/news" class="label label-primary">News</a>                      	
          	
			<h1 class="media-heading">
				34 tech giants sign Cybersecurity Tech Accord							
			</h1>
			<p class="lead">													
						</p>

			<hr />															
			<p class="small">
				April 18, 2018 &nbsp;
								
				<strong>
					                </strong>
			</p>				
				<div class="row">
					<div class="col-md-3 hidden-xs hidden-sm">
						<div class="panel panel-default">							
							<div class="panel-body">															
								
								<!-- related categories -->
														        									<div class="heading-primary"><span>Topics</span></div>
									<ul class="nav nav-list">		        		
						        								        			<li><a href="https://www.connectionsplus.ca/topic/cabling/">Cabling</a></li>						        								        			<li><a href="https://www.connectionsplus.ca/topic/communications-technology/">Communications Technology</a></li>						        								        			<li><a href="https://www.connectionsplus.ca/topic/mobility/">Mobility</a></li>						        								        			<li><a href="https://www.connectionsplus.ca/topic/networks/">Networks</a></li>						        								        			<li><a href="https://www.connectionsplus.ca/topic/standards/">Standards</a></li>						        								        			<li><a href="https://www.connectionsplus.ca/topic/telecom/">Telecom</a></li>						        								        			<li><a href="https://www.connectionsplus.ca/topic/the-cloud/">The Cloud</a></li>						        								        	</ul>
						        	<br/>
																							
								<!-- related keywords -->
														        
												
													              <a href="/news" class="btn btn-default btn-block">More News</a>                      	
					          		
							</div>
						</div> 					
					</div> <!-- /col-md-3-->

					<div class="col-md-9">						
					 	<div class="clearfix"></div>
					 	<br/>

						<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>																				
						<ul class="list-inline" style="line-height:12px;">
							<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="connplus2014" data-text="34 tech giants sign Cybersecurity Tech Accord" data-url="https://www.connectionsplus.ca/?p=1002879970" data-count="none" data-counturl="https://www.connectionsplus.ca/34-tech-giants-sign-cybersecurity-tech-accord/1002879970/">Tweet</a></li>

							<li><div class="fb-share-button" data-layout="button"></div></li>							
							<li> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="https://www.connectionsplus.ca/34-tech-giants-sign-cybersecurity-tech-accord/1002879970/"></script></li>		    		
							<li><div class="g-plus" data-action="share" data-annotation="none"></div></li>				    
						</ul>

						<hr/>

						<div class="the-content">															
							<p>Upwards of 34 global technology and security companies have announced the creation of the <a href="http://www.cybertechaccord.org/">Cybersecurity Tech Accord</a>, which its members described as a watershed agreement among the largest-ever group of companies agreeing to defend all customers everywhere from malicious attacks by cybercriminal enterprises and nation states.</p>
<p>The 34 companies include ABB, Arm, Cisco, Facebook, HP, HPE, Microsoft, Nokia, Oracle, and Trend Micro, and together represent operators of technologies that power the world&#8217;s Internet communication and information infrastructure.</p>
<p>“The devastating attacks from the past year demonstrate that cybersecurity is not just about what any single company can do but also about what we can all do together,” said Microsoft president Brad Smith. “This tech sector accord will help us take a principled path toward more effective steps to work together and defend customers around the world.”</p>
<p>The companies made commitments in four areas.</p>
<p><strong>Stronger defense: </strong>They will mount a stronger defense against cyberattacks. As part of this, recognizing that everyone deserves protection, the companies pledged to protect all customers globally regardless of the motivation for attacks online.</p>
<p><strong>No offense: </strong>They will not help governments launch cyberattacks and will protect against tampering or exploitation of their products and services through every stage of technology development, design and distribution.</p>
<p><strong>Capacity building: </strong>They will do more to empower developers and the people and businesses that use their technology, helping them improve their capacity for protecting themselves. This may include joint work on new security practices and new features the companies can deploy in their individual products and services.</p>
<p><strong>Collective action:</strong> They will build on existing relationships and together establish new formal and informal partnerships with industry, civil society and security researchers to improve technical collaboration, coordinate vulnerability disclosures, share threats and minimize the potential for malicious code to be introduced into cyberspace.</p>
<p>“The real-world consequences of cyber threats have been repeatedly proved. As an industry, we must band together to fight cybercriminals and stop future attacks from causing even more damage,&#8221; said Kevin Simzer, chief operating officer, Trend Micro.</p>
<p>The victims of cyberattacks are businesses and organizations of all sizes, with economic losses expected to reach US$8 trillion by 2022.  Recent cyberattacks, the new group said in a release, have caused small businesses to shutter their doors, hospitals to delay surgeries and governments to halt services, among other disruptions and safety risks.</p>
<p>“The Tech Accord will help to protect the integrity of the 1 trillion connected devices we expect to see deployed within the next 20 years,” said Carolyn Herzog, general counsel, Arm. “It aligns the resources, expertise and thinking of some of the world&#8217;s most important technology companies to help build a trusted foundation for technology users who will benefit immensely from a more security-connected world.”</p>
<p>Companies that signed the accord plan to hold their first meeting during the security-focused RSA Conference taking place in San Francisco, and will focus on capacity building and collective action.</p>
<p>“No company can solve the issue of cyber threats alone, which is why we align with strong technology partners, like the Cybersecurity Tech Accord,” said Eva Chen, chief executive officer of Trend Micro. “We understand that technology experts must join forces to tackle threats from all sides, and we partner with both public and private organizations to face our collective adversary &#8212; cybercriminals.</p>
<p>“Malicious threat actors are our only competitors. We leverage our extensive threat intelligence to inform and fuel our products, including the free tools that can give any company or consumer access to cybersecurity protection and remediation.”</p>
<p>Meanwhile, <a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=http%3A%2F%2Fwww.trendmicro.com%2F&amp;esheet=51788759&amp;newsitemid=20180417005857&amp;lan=en-US&amp;anchor=Trend+Micro+Incorporated&amp;index=1&amp;md5=1da790a0631b6589265443cffc3dbaf5">Trend Micro Inc.</a> this week launched a free security tool for businesses, a phishing simulator called Phish Insight.</p>
<p>“Some of today’s most pressing cyber threats—including ransomware and targeted attacks &#8212; come via phishing emails,” the company said in a release.</p>
<p><a href="http://cts.businesswire.com/ct/CT?id=smartlink&amp;url=https%3A%2F%2Fphishinsight.trendmicro.com%2Fen%2F&amp;esheet=51788759&amp;newsitemid=20180417005857&amp;lan=en-US&amp;anchor=Phish+Insight&amp;index=8&amp;md5=f69286110bd2328ffd2eb57badb0dd6e">Phish Insight</a> is an enterprise-grade phishing simulation tool designed to educate and test employees’ awareness of e-mail scams. According to the company, it requires “zero budget and only five minutes to begin a highly realistic phishing simulation.”</p>
						</div>						

						<div class="clearfix"></div>
						<div class="hidden-print">							
							<hr />
							<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
							<ul class="list-inline" style="line-height:12px;">
						    	<li><a href="https://twitter.com/share" class="twitter-share-button" data-via="connplus2014" data-text="34 tech giants sign Cybersecurity Tech Accord" data-url="https://www.connectionsplus.ca/?p=1002879970" data-count="none" data-counturl="https://www.connectionsplus.ca/34-tech-giants-sign-cybersecurity-tech-accord/1002879970/">Tweet</a></li>
								<li><div class="fb-share-button" data-layout="button"></div></li>							
								<li> <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="https://www.connectionsplus.ca/34-tech-giants-sign-cybersecurity-tech-accord/1002879970/"></script></li>		    		
								<li><div class="g-plus" data-action="share" data-annotation="none"></div></li>				    
							</ul>
							<br/><br/>

							
							<div class="heading-primary"><span>Related</span></div>
							<div class='yarpp-related'>

			
				<a href="https://www.connectionsplus.ca/zebra-study-finds-5-firms-truly-intelligent-enterprises/1002879745/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Zebra study finds only 5% of firms are truly ‘intelligent&#8217; enterprises</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.connectionsplus.ca/bosch-security-systems-become-bosch-building-technologies/1002879879/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>Bosch Security Systems to become Bosch Building Technologies</div>
						</div>					
					</div>
				</a>	
			
				<a href="https://www.connectionsplus.ca/700-exhibitors-15000-attendees-expected-next-week-ofc/1002879917/" class="headline thumbnail" style="margin-bottom:10px;"> 
					<div class="media">
						<div class="media-body">
							<div>700+ exhibitors, 15,000 attendees expected next week at OFC</div>
						</div>					
					</div>
				</a>
</div>

							<br/><br/>							
														
																
								<a name="comments" id="comments"></a>
								




    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/34-tech-giants-sign-cybersecurity-tech-accord/1002879970/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.connectionsplus.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1002879970' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4e4ab3e505" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="126"/></p>			</form>
			</div><!-- #respond -->
	

    															
							
						</div>																			
					</div> <!-- /col-md-9-inner -->
				</div> <!-- /row -->															
			</div> <!-- /col-md-9 -->

			<div class="col-md-3">				
				   
        <aside id="widgets">        
                        
                <div id="miniloops-16" class="widget-wrapper miniloops"><div class="widget-title"><h3>Current Issue<span class="arrow"></h3></div><a href="https://www.connectionsplus.ca/digital-archives/1002879926/">
<img src='https://www.connectionsplus.ca/wp-content/uploads/2018/03/ConnPlusMarch2018-ml-300x397.jpg' width='300' height='397' class='' alt='' />
</a><a href="/digital-edition" class="btn btn-primary btn-lg btn-block">View Digital Editions</a>
</div><div id="text-20" class="widget-wrapper widget_text">			<div class="textwidget"><div class="well text-center">
<img src="https://www.connectionsplus.ca/wp-content/uploads/2018/02/BIoT-logo-widget.gif" alt="biot canada" class="center-block"/>
Introducing a new ebook series on the evolving buildings IoT sector, covering all aspects of intelligent buildings infrastructure and connectivity<br/><br/>
<a href="/biot-canada" class="btn btn-sm btn-primary">Learn More</a>
</div>
<div class="center-block text-center">
	<div id='div-gpt-ad-1492717697146-0'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-0'); });
		</script>
	</div>
	<br/>

	<div id='div-gpt-ad-1492717697146-1'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-1'); });
		</script>
	</div>
	<br/>
	<div id='div-gpt-ad-1492717697146-2'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-2'); });
		</script>
	</div>
	<br/>
	<div id='div-gpt-ad-1492717697146-3'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-3'); });
		</script>
	</div>
	<br/>
	<div id='div-gpt-ad-1492717697146-4'>
		<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-4'); });
		</script>
	</div>
</div></div>
		</div>                	</aside><!-- end of widgets -->			</div>
		</div><!-- ./row-->

		<ul class="pager">			
			<li class="pull-left"><i class="fa fa-arrow-left"></i> <a href="https://www.connectionsplus.ca/rogers-ericsson-join-forces-5g-testing-initiative/1002879965/">Rogers, Ericsson join forces with 5G testing initiative</a></li>				
			<li class="pull-right"></li>
		</ul><!-- end of .navigation -->			

    </div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->
</div><!-- end of container -->

<div class="visible-xs ad">            
    <div class="container">                                
        <br/>
        <div id='div-gpt-ad-1492717697146-8' style='height:50px; width:300px;'  class="center-block text-center">
            <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-8'); }); 
            </script> 
        </div>
        <br/>
    </div>
</div>

  <footer id="footer" class="clearfix">
      <div class="container">
        <div id="footer-wrapper">    
          
          <div class="row">
              <div class="col-md-3">
                  <div id="footer1">			<div class="textwidget"><img src="https://www.connectionsplus.ca/wp-content/uploads/2014/01/footer-logo.png" alt="Connections Plus" /><br/>
The Magazine for ICT Professionals
</div>
		</div>
                                
              </div>

              <div class="col-md-4 col-md-offset-1">
                  <div id="footer2"><h3>Explore</h3><div class="ctc"><a href="https://www.connectionsplus.ca/topic/data-centres/" class="ctc-tag tag-link-6453" title="704 topics" rel="tag" style="font-size: 17.9707227813px;">Data Centres</a>
<a href="https://www.connectionsplus.ca/tag/network-security/" class="ctc-tag tag-link-6546" title="87 topics" rel="tag" style="font-size: 14.0192131747px;">Network Security</a>
<a href="https://www.connectionsplus.ca/tag/mobile-internet/" class="ctc-tag tag-link-6526" title="84 topics" rel="tag" style="font-size: 14px;">Mobile Internet</a>
<a href="https://www.connectionsplus.ca/topic/mobility/" class="ctc-tag tag-link-6454" title="1097 topics" rel="tag" style="font-size: 20.4876486734px;">Mobility</a>
<a href="https://www.connectionsplus.ca/topic/clean-technology/" class="ctc-tag tag-link-6452" title="144 topics" rel="tag" style="font-size: 14.384263495px;">Clean Technology</a>
<a href="https://www.connectionsplus.ca/topic/the-cloud/" class="ctc-tag tag-link-6458" title="1152 topics" rel="tag" style="font-size: 20.8398902104px;">The Cloud</a>
<a href="https://www.connectionsplus.ca/topic/networks/" class="ctc-tag tag-link-6455" title="2075 topics" rel="tag" style="font-size: 26.7511436414px;">Networks</a>
<a href="https://www.connectionsplus.ca/tag/leed/" class="ctc-tag tag-link-6573" title="90 topics" rel="tag" style="font-size: 14.0384263495px;">LEED</a>
<a href="https://www.connectionsplus.ca/tag/enterprise-network-architecture/" class="ctc-tag tag-link-6531" title="93 topics" rel="tag" style="font-size: 14.0576395242px;">Enterprise Network Architecture</a>
<a href="https://www.connectionsplus.ca/topic/communications-technology/" class="ctc-tag tag-link-1" title="478 topics" rel="tag" style="font-size: 16.5233302836px;">Communications Technology</a>
<a href="https://www.connectionsplus.ca/topic/telecom/" class="ctc-tag tag-link-6457" title="1454 topics" rel="tag" style="font-size: 22.7740164684px;">Telecom</a>
<a href="https://www.connectionsplus.ca/topic/cabling/" class="ctc-tag tag-link-6451" title="2270 topics" rel="tag" style="font-size: 28px;">Cabling</a>
<a href="https://www.connectionsplus.ca/topic/standards/" class="ctc-tag tag-link-6456" title="1235 topics" rel="tag" style="font-size: 21.3714547118px;">Standards</a></div></div>              
              </div>

              <div class="col-md-3 col-md-offset-1">
                  <div id="footer3"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-1002879284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002879284"><a target="_blank" href="https://subscribe.connectionsplus.ca/subscribe/190">Print Subscription</a></li>
<li id="menu-item-1002879285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002879285"><a target="_blank" href="https://subscribe.connectionsplus.ca/subscribe/490">E-newsletter Subscription</a></li>
<li id="menu-item-1002842747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1002842747"><a href="https://www.connectionsplus.ca/mediakit/">Media Kit</a></li>
<li id="menu-item-126204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126204"><a href="https://www.connectionsplus.ca/contact/">Contacts</a></li>
</ul></div></div>              
              </div>
          </div><!-- end of row -->    
          
          <hr /> 
          
          <div class="row">
              <div class="col-lg-4">
                                    <nav role="navigation">
                    <ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-126207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126207"><a href="https://www.connectionsplus.ca/sitemap/">Sitemap</a></li>
<li id="menu-item-126208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126208"><a href="https://www.connectionsplus.ca/copyright-notice/">Copyright Notice</a></li>
<li id="menu-item-126209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126209"><a href="https://www.connectionsplus.ca/policy/">Privacy Policy</a></li>
</ul>                  </nav>
                              </div><!-- end of col-lg-4 -->

              <div class="col-lg-4 scroll-top">
                  <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
              </div>

              <div class="col-lg-4">
                  <span class="pull-right">                  
                                               &copy; Copyright 2018 <a href="http://annexweb.com" title="Annex Business Media" rel="home">Annex Business Media</a>
                                                                
                  </span>                
              </div><!-- end of col-lg-4 -->
          </div><!-- end of row -->    

        <!-- /17493223/AN_SplashAd_640x480 -->
        <div id='div-gpt-ad-1492717697146-9' style='height:480px; width:640px;'> 
          <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-9'); }); 
          </script> 
        </div>

        <!-- /17493223/AN_1x1_Tracker -->
        <div id='div-gpt-ad-1492717697146-10' style='height:2px; width:2px;'> 
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-10'); }); 
          </script> 
        </div>

        <!-- /17493223/East_FLOOR_960x100 -->
        <div id='div-gpt-ad-1492717697146-11' style='height:100px; width:960px;'> 
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-11'); }); 
          </script> 
        </div>
  
      </div><!-- end #footer-wrapper -->
    </div> <!-- end container --> 
  </footer><!-- end #f-ooter -->
		<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	<!-- footer track --><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.connectionsplus.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=2ac5a8b1e172f1cbf77f399edac0aa66' type='text/css' media='all' />
<script type='text/javascript' src='https://www.connectionsplus.ca/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.connectionsplus.ca/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.connectionsplus.ca/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.connectionsplus.ca/wp-includes/js/comment-reply.min.js?ver=2ac5a8b1e172f1cbf77f399edac0aa66'></script>
<script type='text/javascript' src='https://www.connectionsplus.ca/wp-includes/js/wp-embed.min.js?ver=2ac5a8b1e172f1cbf77f399edac0aa66'></script>
<script type='text/javascript' src='https://www.connectionsplus.ca/wp-content/themes/pubx/js/scripts.js?ver=1.0'></script>
<script async="async" type='text/javascript' src='https://www.connectionsplus.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script>  
  jQuery("#btn-menu").click( function () { 
    jQuery("#mega-menu").toggle(); 
  });
  
  jQuery("html").click(function() {
    if( jQuery("#mega-menu").is(":visible") ) {
      jQuery("#mega-menu").toggle();
    }
  });


  jQuery("#closemenu").click(function() {    
      jQuery("#mega-menu").hide();    
  });

  jQuery('#mega-menu').click(function(event){
    event.stopPropagation();
  });
  
  jQuery('#btn-menu').click(function(event){
    event.stopPropagation();
  });
</script>
</body>
</html>

<!-- Dynamic page generated in 2.440 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-04-18 12:24:06 -->

<!-- super cache -->